TES Reloaded
Would you like to react to this message? Create an account in a few clicks or log in to continue.
TES Reloaded
TES Reloaded is one of the biggest project of the modding community.
It is a plugin for Oblivion, Skyrim and Fallout New Vegas.

HAVE FUN!
AlenetAdministrator
The Author
GBRModerator
lldeModerator
malonnModerator

Timeslip


Oblivion Graphics Extender (OBGE) v1.0

Scanti


Oblivion Graphics Extender (OBGE) v2.0

ShadeMe


Oblivion Graphics Extender (OBGE) v2.0

Ethatron


Oblivion Graphics Extender (OBGE) v3.0
avatar
DarthKain
Posts : 2
Join date : 2020-12-18

Transparent Armor Issue (NOT AMD-RELATED) Empty Transparent Armor Issue (NOT AMD-RELATED)

Sat 19 Dec 2020, 15:14
So right at the start of the game, in the prison cell, Captain Renault always comes in naked and sometimes the other guard who isn't Baurus does too. Sometimes the assassins shortly after the cell sequence are naked but only when they use magic to give themselves Daedric armor-- but sometimes it works just fine without any issue.

Right now Oblivion Reloaded is the only mod I have installed and it doesn't happen in the base game. It's placed directly after Oblivion.esm in the load order. I have an Intel processor (i7-6700HQ) and an Nvidia graphics card (GTX 960M), so I have to imagine it's not the AMD problem I've seen discussed at length already.

I can't speak for outside the intro sequence because I've been trying to get this fixed before I complete all of that. Any ideas?
Alenet
Alenet
Administrator
Posts : 230
Join date : 2020-08-23
Age : 43
Location : Tuscany, Italy

Transparent Armor Issue (NOT AMD-RELATED) Empty Re: Transparent Armor Issue (NOT AMD-RELATED)

Sat 19 Dec 2020, 17:12
It seems something related to the equipment mode but i am not able to find when it happens.
I tried a lot but i am not able to reproduce the issue.

Try to disable the equipment mode and start the game.
avatar
DarthKain
Posts : 2
Join date : 2020-12-18

Transparent Armor Issue (NOT AMD-RELATED) Empty Re: Transparent Armor Issue (NOT AMD-RELATED)

Sat 19 Dec 2020, 21:34
@Alenet wrote:Try to disable the equipment mode and start the game.

Alright, I tried that but sadly it's still happening, even after a system restart. I didn't mess something up in installation, did I? I put the plugins from the OBSE folder into the common>Oblivion directory and then copy-pasted all the folders and the .esp into the common>Oblivion>Data folder. That's correct, right?
Alenet
Alenet
Administrator
Posts : 230
Join date : 2020-08-23
Age : 43
Location : Tuscany, Italy

Transparent Armor Issue (NOT AMD-RELATED) Empty Re: Transparent Armor Issue (NOT AMD-RELATED)

Sun 20 Dec 2020, 16:48
That's wrong. You must simply copy the content of the zip file into the data folder.
malonn
malonn
Posts : 154
Join date : 2020-09-14
Location : Ohio, U.S.A.

Transparent Armor Issue (NOT AMD-RELATED) Empty Re: Transparent Armor Issue (NOT AMD-RELATED)

Sun 20 Dec 2020, 23:11
I recommend completely uninstalling OR and starting over again. Personally, I recommend using Wrye Bash to install. Alenet does not, but if you know what you are doing (and it doesn't take much), then you will save yourself some headaches down the road when you need to troubleshhot, etc. Like now.
Permissions in this forum:
You cannot reply to topics in this forum