TES Reloaded
Would you like to react to this message? Create an account in a few clicks or log in to continue.
TES Reloaded
TES Reloaded is one of the biggest project of the modding community.
It is a plugin for Oblivion, Skyrim and Fallout New Vegas.

HAVE FUN!
AlenetAdministrator
The Author
GBRModerator
lldeModerator
malonnModerator

Timeslip


Oblivion Graphics Extender (OBGE) v1.0

Scanti


Oblivion Graphics Extender (OBGE) v2.0

ShadeMe


Oblivion Graphics Extender (OBGE) v2.0

Ethatron


Oblivion Graphics Extender (OBGE) v3.0
avatar
Feuerkl1nge
Posts : 18
Join date : 2020-10-28

OR 8.3 - Bugreport Empty OR 8.3 - Bugreport

Sun 13 Dec 2020, 15:09
Good news the hair color is fixed.
I will list some other issues I noticed.

- The issue of disappearing body parts (alter ego + npcs) is still present.
- The camera mode has a very weird behavior in first person. If I look behind without moving the body I can see into the head of my alter ego. An unpleasant look.
malonn
malonn
Posts : 154
Join date : 2020-09-14
Location : Ohio, U.S.A.

OR 8.3 - Bugreport Empty Re: OR 8.3 - Bugreport

Mon 14 Dec 2020, 14:19
You're on AMD, aren't you?
avatar
Feuerkl1nge
Posts : 18
Join date : 2020-10-28

OR 8.3 - Bugreport Empty Re: OR 8.3 - Bugreport

Mon 14 Dec 2020, 18:03
Yes.

AMD Radeon RX 5500 XT (latest drivers)
Core i5 6600K
Windows 10 x64 20H2
malonn
malonn
Posts : 154
Join date : 2020-09-14
Location : Ohio, U.S.A.

OR 8.3 - Bugreport Empty Re: OR 8.3 - Bugreport

Mon 14 Dec 2020, 20:59
Alenet doesn't have access to AMD equipment, so there wil be bugs with AMD that are not found on Nvidia. At this point he says you'll just have to live with it (if you can, or ditch OR) because he doesn't have plans to buy AMD.
avatar
Feuerkl1nge
Posts : 18
Join date : 2020-10-28

OR 8.3 - Bugreport Empty Re: OR 8.3 - Bugreport

Tue 15 Dec 2020, 17:30
Ok I will try to workaround that issues.
But the first person camera glitch I descriped seems to not be an amd specific issue.

@Alenet I may spend you a new amd 6000er gpu somewhere soon. As a thank you for the work on OR.
Not sure when exactly but I have my focus on the next weeks for that.
Of course only if you can use it...
avatar
JMH
Posts : 2
Join date : 2020-12-07

OR 8.3 - Bugreport Empty Re: OR 8.3 - Bugreport

Fri 18 Dec 2020, 03:25
Oblivion from Steam. Just updated OR to 8.3 and now I get a runtime error during character creation.
AMD Ryzen 9 4900 HS with Radeon Graphics
Nvidia GeForce RTX 2060 with Max Q Design
Alenet
Alenet
Administrator
Posts : 230
Join date : 2020-08-23
Age : 43
Location : Tuscany, Italy

OR 8.3 - Bugreport Empty Re: OR 8.3 - Bugreport

Fri 18 Dec 2020, 10:45
@Feuerkl1nge i appreciate your gift idea, but the problem is not to buy an AMD card. I use NVIDIA and i dont like AMD. In addition, i cannot/dont want prepare a PC only to debug AMD. I am not a game developer and i do OR only for hobby, i am not interested to do it like a work. I don't want commitments for this type of thing.

I appreciate if somebody with an AMD was able to tell me the differences and fix them. OR sources are online.
For example, modifying OR, somebody could force the game to use the AMD card as NVIDIA card, probably this fix everything.
The game detects the the card type and choose the shader set to use; i think this can be avoided today using the same set for every card type. I reckon this division is no more useful but it creates the problems.
malonn
malonn
Posts : 154
Join date : 2020-09-14
Location : Ohio, U.S.A.

OR 8.3 - Bugreport Empty Re: OR 8.3 - Bugreport

Fri 18 Dec 2020, 14:17
@JMH wrote:Oblivion from Steam. Just updated OR to 8.3 and now I get a runtime error during character creation.
AMD Ryzen 9 4900 HS with Radeon Graphics
Nvidia GeForce RTX 2060 with Max Q Design

You probably didn't completely uninstall the old version of OR, did you?  You shouldn't just overwrite OR; instead completely uninstall old versions.
avatar
JMH
Posts : 2
Join date : 2020-12-07

OR 8.3 - Bugreport Empty Re: OR 8.3 - Bugreport

Sat 19 Dec 2020, 06:46
@malonn wrote:
@JMH wrote:Oblivion from Steam. Just updated OR to 8.3 and now I get a runtime error during character creation.
AMD Ryzen 9 4900 HS with Radeon Graphics
Nvidia GeForce RTX 2060 with Max Q Design

You probably didn't completely uninstall the old version of OR, did you?  You shouldn't just overwrite OR; instead completely uninstall old versions.

Thank you, you are exactly right. I have spent hours trying to get rid of blue hair installing the hairfix, and lore friendly replacer (neither workded) and when I saw that 8.3 solved the hair issue I went ahead thoughtlessly. I had read in my various trips down the rabbit hole to find a solution that OR was a nightmare to uninstall which said 'don't go there' to me. I used wrye bash so that is supposed to make uninstallation easier. Thank you again, I'll get on that research now.
malonn
malonn
Posts : 154
Join date : 2020-09-14
Location : Ohio, U.S.A.

OR 8.3 - Bugreport Empty Re: OR 8.3 - Bugreport

Sat 19 Dec 2020, 14:03
Alenet advises to install manually, but there is NO drawback to installing with Bash. I always do.
avatar
Feuerkl1nge
Posts : 18
Join date : 2020-10-28

OR 8.3 - Bugreport Empty Re: OR 8.3 - Bugreport

Thu 21 Jan 2021, 08:28
@Alenet wrote:I appreciate if somebody with an AMD was able to tell me the differences and fix them. OR sources are online.
For example, modifying OR, somebody could force the game to use the AMD card as NVIDIA card, probably this fix everything.
The game detects the the card type and choose the shader set to use; i think this can be avoided today using the same set for every card type. I reckon this division is no more useful but it creates the problems.
Do you mean the shader package within the RendererInfo.txt? I guess not.
I'm not experienced enough in coding and currently do not have the will to do what you suggest.
Do you know any workaround for me and other amd users that goes a similar way?
avatar
Feuerkl1nge
Posts : 18
Join date : 2020-10-28

OR 8.3 - Bugreport Empty Re: OR 8.3 - Bugreport

Sat 23 Jan 2021, 02:00
I haven't seen this topic before. It's an acceptable workaround for me. I suggest to pin that topic or something similar so amd users can see it quickly.
Alenet
Alenet
Administrator
Posts : 230
Join date : 2020-08-23
Age : 43
Location : Tuscany, Italy

OR 8.3 - Bugreport Empty Re: OR 8.3 - Bugreport

Sat 23 Jan 2021, 16:39
That is a "bad" workaround".
The correct thing is:
- rename the entire ExtraShader folder to ExtraShader_ (to avoid to laod the shaders)
- set quality for shadows to -1 to use post processing shadows

Topic closed.
Permissions in this forum:
You cannot reply to topics in this forum