TES Reloaded
Would you like to react to this message? Create an account in a few clicks or log in to continue.
TES Reloaded
TES Reloaded is one of the biggest project of the modding community.
It is a plugin for Oblivion, Skyrim and Fallout New Vegas.

HAVE FUN!
AlenetAdministrator
The Author
GBRModerator
lldeModerator
malonnModerator

Timeslip


Oblivion Graphics Extender (OBGE) v1.0

Scanti


Oblivion Graphics Extender (OBGE) v2.0

ShadeMe


Oblivion Graphics Extender (OBGE) v2.0

Ethatron


Oblivion Graphics Extender (OBGE) v3.0
Alenet
Alenet
Administrator
Posts : 230
Join date : 2020-08-23
Age : 43
Location : Tuscany, Italy

Equipment mode leaves me and NPCs unable to equip certain armor - Page 3 Empty Re: Equipment mode leaves me and NPCs unable to equip certain armor

Sat 07 Nov 2020, 17:40
I believe that, but i am not able to reproduce the problem and i dont know how to solve if i cannot reproduce the problem to debug.

I will try to start a new game.
avatar
kallesfetahue
Posts : 1
Join date : 2021-02-10

Equipment mode leaves me and NPCs unable to equip certain armor - Page 3 Empty Re: Equipment mode leaves me and NPCs unable to equip certain armor

Wed 10 Feb 2021, 19:33
Hello!
I love your work, this is one of those projects that make the game stay alive.

I have forgotten all of the c++ I learnt in school 20 years ago, and now I only do some ob script and obse.
But by looking on the code you put on github it seems to me that you change the names of the animation groups from the standard to OR versions, so FastForward is changed to OnehandFastForward_OR_dual when you have two weapons equipped. Is that correct? Or is it just the file that the animgroup FastForward is pointing to that is changed? In any case, maybe Maskar is checking for either the animgroup or the file the animgroups are pointing to in his scripts. His scripts are not very complicated but I don't have his mod downloaded so I cannot check it right now.
Alenet
Alenet
Administrator
Posts : 230
Join date : 2020-08-23
Age : 43
Location : Tuscany, Italy

Equipment mode leaves me and NPCs unable to equip certain armor - Page 3 Empty Re: Equipment mode leaves me and NPCs unable to equip certain armor

Thu 11 Feb 2021, 12:15
It is correct, i am able to change the internal animgroups. IIRC it is not possible to do that from a script.
avatar
Obliviously
Posts : 4
Join date : 2021-02-12

Equipment mode leaves me and NPCs unable to equip certain armor - Page 3 Empty Re: Equipment mode leaves me and NPCs unable to equip certain armor

Fri 12 Feb 2021, 00:51
Question does the equipment mode work in the newest patch; or is it for sure a mod conflict? I ask because I started a new game to test and they are still nude. I do have better cities installed I saw something in the thread about it. I like the equipment mode and I am not a fan of UV as a stand in.
Alenet
Alenet
Administrator
Posts : 230
Join date : 2020-08-23
Age : 43
Location : Tuscany, Italy

Equipment mode leaves me and NPCs unable to equip certain armor - Page 3 Empty Re: Equipment mode leaves me and NPCs unable to equip certain armor

Fri 12 Feb 2021, 10:18
Yes, it works.
I am not able to understand the "nude" problem. I fixed it and i tried to start new games, play around and everything works correctly so i am not able to reproduce the problem.
Some users report the bug still exists. I think there is a conflict with a mod that i dont have. You should try to disable the mods and activate them step by step to find which one conflicts (you must start a new game everytime because if a NPC gets nude, it is saved in the savegame).
avatar
Obliviously
Posts : 4
Join date : 2021-02-12

Equipment mode leaves me and NPCs unable to equip certain armor - Page 3 Empty Re: Equipment mode leaves me and NPCs unable to equip certain armor

Fri 12 Feb 2021, 18:25
Sweet! Thank you ill do that right now mod organizer makes that easy to do. I can post what I find here if you would like.
avatar
Obliviously
Posts : 4
Join date : 2021-02-12

Equipment mode leaves me and NPCs unable to equip certain armor - Page 3 Empty Re: Equipment mode leaves me and NPCs unable to equip certain armor

Fri 12 Feb 2021, 20:46
I removed every single mod and every plugin and ran the game with just OR still nude characters at this point maybe it comes down to install directories or graphics cards I am using an Nvidia 1070 maybe that's it. I uninstalled the game wiped the directory fresh everything and still no luck :/ also started a new game every time I tested.
avatar
mods_please
Posts : 1
Join date : 2020-12-30

Equipment mode leaves me and NPCs unable to equip certain armor - Page 3 Empty Re: Equipment mode leaves me and NPCs unable to equip certain armor

Sat 13 Feb 2021, 22:09
I'm having a similar issue, I can't equip anything. When I click on the item it makes the equip sound effect but nothing else happens.

Edit: it seems I can equip things with the console command EquipItem but this is only a temporary fix.
avatar
Obliviously
Posts : 4
Join date : 2021-02-12

Equipment mode leaves me and NPCs unable to equip certain armor - Page 3 Empty Re: Equipment mode leaves me and NPCs unable to equip certain armor

Sun 14 Feb 2021, 03:35
I had my friend install oblivion as well he has made a brand new high end rig and installed oblivion with obse and just OR and it is still nude glitch. both of us have steam..
avatar
WhereIsSpice
Posts : 4
Join date : 2020-11-29

Equipment mode leaves me and NPCs unable to equip certain armor - Page 3 Empty Re: Equipment mode leaves me and NPCs unable to equip certain armor

Sun 07 Mar 2021, 06:02
I just tried the latest version with a fresh install of Oblivion, no other mods, and I am getting naked guards and I can't equip any weapons. It makes the weapon equip sound but then my character just has there fists out. However, one guard did have his equipment on and he drew his shield from back.
malonn
malonn
Posts : 154
Join date : 2020-09-14
Location : Ohio, U.S.A.

Equipment mode leaves me and NPCs unable to equip certain armor - Page 3 Empty Re: Equipment mode leaves me and NPCs unable to equip certain armor

Sun 07 Mar 2021, 14:17
You probably need to disable EquipmentMode in the OblivionReloaded.ini. It's quite buggy for people other than Alenet.
avatar
WhereIsSpice
Posts : 4
Join date : 2020-11-29

Equipment mode leaves me and NPCs unable to equip certain armor - Page 3 Empty Re: Equipment mode leaves me and NPCs unable to equip certain armor

Mon 08 Mar 2021, 02:26
Yea I saw other people were having issues with equipment mode too, so I was just reporting what I found. I just wanted to report in as I had a fresh install with no other mods running
Permissions in this forum:
You cannot reply to topics in this forum