TES Reloaded
Would you like to react to this message? Create an account in a few clicks or log in to continue.
TES Reloaded
TES Reloaded is one of the biggest project of the modding community.
It is a plugin for Oblivion, Skyrim and Fallout New Vegas.

HAVE FUN!
AlenetAdministrator
The Author
GBRModerator
lldeModerator
malonnModerator

Timeslip


Oblivion Graphics Extender (OBGE) v1.0

Scanti


Oblivion Graphics Extender (OBGE) v2.0

ShadeMe


Oblivion Graphics Extender (OBGE) v2.0

Ethatron


Oblivion Graphics Extender (OBGE) v3.0
avatar
a_boxof_raisins
Posts : 9
Join date : 2021-06-26

CTD in v9.0.1 Empty CTD in v9.0.1

Sat 26 Jun 2021, 20:35
After I select a save file to load, I get a CTD during the loading screen. This happens on both new and older saves.
I updated the plugin from an older version (not sure which) to v9.0.1 today and I'm pretty sure that is the issue, but then how do I properly update the plugin to the latest version?
Any help is appreciated.
malonn
malonn
Posts : 127
Join date : 2020-09-14
Location : Ohio, U.S.A.

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Sat 26 Jun 2021, 22:52
Not much to work with here, man. Are you sure you completely uninstalled the whole version?
avatar
a_boxof_raisins
Posts : 9
Join date : 2021-06-26

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Sun 27 Jun 2021, 00:21
completely uninstall?
like the resource pack as well as the plugin? or just the plugin?
malonn
malonn
Posts : 127
Join date : 2020-09-14
Location : Ohio, U.S.A.

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Mon 28 Jun 2021, 01:10
Yup. Everything that comes within the archive. Mixed up shader files can cause issues.
avatar
a_boxof_raisins
Posts : 9
Join date : 2021-06-26

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Mon 28 Jun 2021, 05:15
That makes sense
But between me playing the old version and v9.0.1 the only that changed was literally the updated plugin files. I haven't added or changed any textures
malonn
malonn
Posts : 127
Join date : 2020-09-14
Location : Ohio, U.S.A.

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Mon 28 Jun 2021, 16:45
It's gonna depend on if you updated from an older version of OR or if 9.0.1 was a fresh install.  If it was from an older version (8.4.0, let's say), there's potential for a conflict.  Complete uninstallation is needed for OR.  It's a complex mod. Sounds like you updated from 9.0 to 9.0.1. I've yet to fire up the 9 series, so don't have much experience with that version yet. The plugins may have been all Alenet updated between versions. I don't know. You can rule it all out by doing a clean install though.
avatar
a_boxof_raisins
Posts : 9
Join date : 2021-06-26

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Tue 29 Jun 2021, 07:02
mmmmmmm if thats the case then I definitely need to do a complete un/install because I updated from a version at least 6 months old.
Thanks for the advice and help, I'll update on here after I do the update to let you all know if it works or not
malonn
malonn
Posts : 127
Join date : 2020-09-14
Location : Ohio, U.S.A.

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Tue 29 Jun 2021, 12:36
No problem. Definitely do a complete wipe and clean install though. Many times I've seen weird issues because of shader mixups, etc. If your running the old folder structure from a previous version, then you could definitely have a ton of issues.
avatar
name2big
Posts : 2
Join date : 2021-06-26

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Tue 29 Jun 2021, 20:35
i'm also having trouble starting the game with 9.0.1. it just crashes on start up
i decided to experiment with the oblivion.exe and it runs as does it if i remove the .config file so i'm guessing that's where the problem is?
i've been fiddling with it turning Enabled Value="1" to 0 but still nothing.
i don't think i left any files from a previous version, but even if i did would it cause a CTD before the main menu even appeared?
malonn
malonn
Posts : 127
Join date : 2020-09-14
Location : Ohio, U.S.A.

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Wed 30 Jun 2021, 22:24
I can't say for sure, but maybe. A crash is common if an old version is not completely uninstalled. Do you have all the requirements? Check the mod page for requirements.
avatar
name2big
Posts : 2
Join date : 2021-06-26

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Thu 01 Jul 2021, 21:56
@malonn wrote:I can't say for sure, but maybe.  A crash is common if an old version is not completely uninstalled.  Do you have all the requirements?  Check the mod page for requirements.

i checked everyfile the old version added and moved them to a backup folder so that shouldn't be it
i also made that for OSR and i'm not usind enhanced camera or any enb and the in game options were already fine
i edited the .config changing pretty much every 1 to 0 (disabled means it shouldn't raise incampatibilities right???) and then deleting parts and that, expectedly, gave an error that X part of the config file is missing.

i mean it reminds me of setting up groundcover on OpenMW. there's .cfg files where you can set it all up so there's no generating like with mgse and you don't activate them just like before. i was sure i did everything as specified and still no grass. i ended up activating the plugings and that fixed it BUT when grass is somewhat tall it blocks me from looting dead bodies or plants for ingredients, which could be solved by tcl but was kind of shitty having to do it everytime. i retried and checked everywhere i could think of and still couldn't get grass the proper way so i left it as i could and made a macro to hotkey \tcl{enter}\ (\ is my console key) so i can at least make it not a big hassle

since i was installing the new version of OR in the hopes of getting better performance (no multi-thread support sucks) i simply deleted the new files and restored the backup i had made. all in all a loss of time but still i'd like to figure out why it didn't work
malonn
malonn
Posts : 127
Join date : 2020-09-14
Location : Ohio, U.S.A.

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Fri 02 Jul 2021, 23:28
I'm not 100% sure I understand your specific problem. Grass is too big? 'TCL' toggles collision, and there are no collision boxes on grass. I'm not following you, man. I'd like to help, but need specifics of your problem. You described pretty well your troubleshooting efforts...
avatar
a_boxof_raisins
Posts : 9
Join date : 2021-06-26

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Sun 11 Jul 2021, 01:29
Ok, I see what name2big was talking about.
I reinstalled the resource package and managed to get into the game and played for about 5 minutes just to test things out and immediately it was obvious the game was broken.

I spawned in in first-person view in some grass and, yes, the grass looked tall as hell. I think it's a camera placement issue because when i drew my 2 handed weapon I could not see any parts of my arms or weapon for the animation, and I can't see my arms or weapon when i attack, but when i get staggered i see them. It looks as though the camera is placed at chest height for some reason rather than "head" height.

Also while walking around in first-person, the camera bobs up and down as if simulating exaggerated walking bounces (extremely annoying, especially when the grass constantly goes in and out of frame).

I got into a fight and noticed that when I tried casting spells, the game would auto unequip my weapon to cast, then re-equip the weapon after the casting animation was over. And when I use fast-casting (holding block and cast buttons at the same time) my shield gloves boots and helmet would unequip, then re-equip when I did another fast cast.

A lich hit me with a spell and unequipped (not dropped) all the gear I was wearing including my weapon and shield.

Pressing tilde (`) in combat yielded a... screen as if it were a film being burned on the reel, then turned pure white. Pressing tilde out of combat yielded a similar screen, except it looked like a sneak eye in the center of the screen, it was 50x larger, outside of the eye was pure white and then the white "burned" its way into the center of the sneak eye until the whole screen went white.

I believe the camera settings can be fixed by tinkering with the files a bit but damn this is a whole lot of problems that just sprung up out of nowhere.
malonn
malonn
Posts : 127
Join date : 2020-09-14
Location : Ohio, U.S.A.

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Sun 11 Jul 2021, 04:51
I don't know man. I can't recall once hearing of any of those issues you mention with OR. You look to be alone or near alone with this. OR is probably not breaking your game by itself. It could be a combination of things. Do you run AMD or Nvidia?
avatar
a_boxof_raisins
Posts : 9
Join date : 2021-06-26

CTD in v9.0.1 Empty Re: CTD in v9.0.1

Sun 11 Jul 2021, 23:32
AMD and a GTX 1080
Permissions in this forum:
You cannot reply to topics in this forum