TES Reloaded
Would you like to react to this message? Create an account in a few clicks or log in to continue.
TES Reloaded
TES Reloaded is one of the biggest project of the modding community.
It is a plugin for Oblivion, Skyrim and Fallout New Vegas.

HAVE FUN!
AlenetAdministrator
The Author
GBRModerator
lldeModerator
malonnModerator

Timeslip


Oblivion Graphics Extender (OBGE) v1.0

Scanti


Oblivion Graphics Extender (OBGE) v2.0

ShadeMe


Oblivion Graphics Extender (OBGE) v2.0

Ethatron


Oblivion Graphics Extender (OBGE) v3.0
avatar
snake0463
Posts : 7
Join date : 2021-03-15

Can't seem to get OR to load Empty Can't seem to get OR to load

Tue 16 Mar 2021, 12:08
I've reinstalled this game way too many times by now and all I want is a prettier oblivion.

I've been trying to install this mod for forever now, and I can't get it to work. I've tried installing it manually, doing everything to a T in several guides, using vortex, using OBMM, and even trying to install the game over the already installed mod. Each time clearing out anything and everything oblivion on my computer to make sure there's no overwrites or conflicts, and nothing works.

I managed to get it to work once and only in certain parts of the game like one wall of a room will be higher res than the rest, or small objects will look different, but when that happened every single npc was a blank solid-white texture.

Is there anything I can try to get this to work? I've watched so many youtube videos and lurked way too many forums so I'm posting here before I just give up completely and stick with a basic texture mod and character overhaul like I usually do.
Alenet
Alenet
Administrator
Posts : 230
Join date : 2020-08-23
Age : 43
Location : Tuscany, Italy

Can't seem to get OR to load Empty Re: Can't seem to get OR to load

Tue 16 Mar 2021, 15:20
You must download the official release from this site, unpack the zip file and simply copy the content in your oblivion\data folder.
Nothing else.

You must have OBSE installed properly to make OR work.
avatar
snake0463
Posts : 7
Join date : 2021-03-15

Can't seem to get OR to load Empty Re: Can't seem to get OR to load

Tue 16 Mar 2021, 21:42
Yeah I tried that, it was the first way I tried as that's the official installation, but to no avail, nothing loaded at all and oblivion looks the exact same. I'm using the steam version and obse says to just launch through steam and everything should work just fine. It doesn't let me start the game with the obse loader but I know it's installed.
And before it's said yes I've tried both with and without the steam overlay, all of my settings are right and I legitimately have zero idea why this isn't working as I can't figure out what I'm doing wrong.
avatar
snake0463
Posts : 7
Join date : 2021-03-15

Can't seem to get OR to load Empty Re: Can't seem to get OR to load

Tue 16 Mar 2021, 21:44
Actually let me rephrase that. Oblivion reloaded does load but literally only to show me a new opening screen and the reloaded nod and version at the bottom of the main screen. Literally nothing else changes. I've tried starting a new game and deleting every single one of my saves in case they're causing problems.
avatar
snake0463
Posts : 7
Join date : 2021-03-15

Can't seem to get OR to load Empty Re: Can't seem to get OR to load

Wed 17 Mar 2021, 11:10
Idk how to close a thread but I got it working. I completely uninstalled the game, then deleted any and all files/folders associated with oblivion, restarted my pc, installed oblivion, restarted again, installed obse, restart, then installed OR (using Vortex mod manager by the way) and had a final restart and bam, it was working. I cannot tell you how happy I am that it finally worked and thank you for such an amazing mod!

I did have issues with stuttering and transparency issues and noticed that no fixes were planned or released for AMD cards, but I ended up installing the oblivion stutter remover and deleted the entire extra shaders folder as I saw you posted on another thread, and it works perfectly at a solid framerate. If anyone is reading this post having the same issues make sure you install the stutter remover first as it will completely disable oblivion reloaded. I messed up and had that happen and using vortex just uninstalled both mods and then reinstalled the stutter remover before reinstalling reloaded. Also, unless you're having serious framerate issues you do not need the 4gb patch. I installed that and it seems to really not like reloaded as I kept crashing to desktop when I loaded my game.

So maybe to avoid confusion you could have a separate download for AMD users that just has that whole folder gone as I've seen no changes whatsoever once I removed them.
malonn
malonn
Posts : 154
Join date : 2020-09-14
Location : Ohio, U.S.A.

Can't seem to get OR to load Empty Re: Can't seem to get OR to load

Wed 17 Mar 2021, 22:42
Could be some issues with Vortex too.  I don't know much about it and don't read too many people who use it, but I know it uses a virtual data system that is like Mod Organizer (same original author), that I've read multiple problems with OBSE plugins.  The solution with MO is pretty simple: manually install the OBSE plugins (bypass virtual system), but that's all I can offer.
avatar
snake0463
Posts : 7
Join date : 2021-03-15

Can't seem to get OR to load Empty Re: Can't seem to get OR to load

Thu 18 Mar 2021, 02:17
Yeah I uninstalled it with vortex since I started having crashing issues, I'd get CTDs when I slept to level up. I reinstalled manually and did everything the same, installed each mod in order with reloaded being last and redeleted the extra shaders folder and it works seamlessly now.
avatar
duderinoRex
Posts : 1
Join date : 2021-03-28

Can't seem to get OR to load Empty Re: Can't seem to get OR to load

Sun 28 Mar 2021, 14:45
Hello, I am really excited to use this but, but U stillt can't load it. I really followed all the steps (not very difficult) and I got the change in the main menu, but there is no msaa option or graphics change ingame. Does anyone have clue what might be wrong?

Best regards
malonn
malonn
Posts : 154
Join date : 2020-09-14
Location : Ohio, U.S.A.

Can't seem to get OR to load Empty Re: Can't seem to get OR to load

Sat 03 Apr 2021, 19:46
@duderinoRex wrote:Hello, I am really excited to use this but, but U stillt can't load it. I really followed all the steps (not very difficult) and I got the change in the main menu, but there is no msaa option or graphics change ingame. Does anyone have clue what might be wrong?

Best regards

In-game press "O" to open the options specific to OR. Or configure the supplied INI files to suit your taste.
Permissions in this forum:
You cannot reply to topics in this forum